eDir Universal password implementation.
a.cudbardb at freeradius.org
Fri Dec 7 20:57:47 CET 2012
On 7 Dec 2012, at 19:40, Alan DeKok <aland at DEPLOYINGRADIUS.COM> wrote:
> Olivier Beytrison wrote:
>> code has been pushed along with some other fix/typo/formatting.
>> Things works on my side . I'm happy with it. now it depends on you if
>> you want more rewriting of the code. If so I can test your change
>> whenever you want.
> I've pushed my changes back. Again, minor formatting.
> i.e. I like short names. It's easier to read. It's just as
> descriptive as "this_variable_is_for_foo", when the context makes it clear.
> Alan DeKok.
Feel like writing a coding style guide on the wiki? If you start it off with the basics I'll add some more content.
More information about the Freeradius-Devel