falling back to local auth and not ads

Alan DeKok aland at deployingradius.com
Tue Apr 24 13:40:50 CEST 2012

Morris, Andi wrote:
> Great website!  I've been through all the steps on that and I get an Access-Accept when running the radtest against MSCHAP at the end, however when I connect from a supplicant I'm still seeing the following in the debug output.

  If you follow the instructions on the web site, then it will work.

> The only thing in my users file is:
>  DEFAULT EAP-Message !* "", Auth-Type := Accept

  The web site does NOT say to do this.  Do you understand what it does?
 It tries to bypass all authentication!

  Follow the web site.  Don't do *more* changes than the web site says.

  It *will* work.

  The web site contains DETAILED descriptions of what to configure, what
to test, and what to do when the tests don't work.  It's clear you're
*not* following the web site.  If you were, you would be saying which
step you tried, which ones worked, and which test failed.

  Alan DeKok.

More information about the Freeradius-Users mailing list