rlm_python / v4.x vs. rlm_python3 / v3.x

Christian Strauf strauf at rz.tu-clausthal.de
Tue Apr 28 13:48:45 CEST 2020


Will the official Debian/Ubuntu packages on

https://networkradius.com/freeradius-packages/

and the build process for Debian/Ubuntu packages from source include rlm_python3 in 3.x by default if the necessary python 3 dev packages are available on the system?

Kind regards,
Christian Strauf
-- 
Dipl.-Math. Christian Strauf
Head of Network Services Department
Clausthal Univ. of Technology   E-Mail: strauf at rz.tu-clausthal.de
Rechenzentrum                   Web:    www.rz.tu-clausthal.de
Erzstra├če 18                    Tel.:   +49-5323-72-2086 Fax: -992086
D-38678 Clausthal-Zellerfeld

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 5279 bytes
Desc: not available
URL: <http://lists.freeradius.org/pipermail/freeradius-users/attachments/20200428/2f3db68d/attachment.bin>


More information about the Freeradius-Users mailing list