Not able to enable/install extension module python with freeradius

Alan DeKok aland at
Wed May 6 13:48:45 CEST 2020

On May 6, 2020, at 7:08 AM, Tara Khoiwal (tkhoiwal) via Freeradius-Users <freeradius-users at> wrote:
> I have installed freeradius 3.0.18 as per the instruction mentioned in the freeradius guide on building and installing from source code. After installation I tried running server. But server did not start completely and not seeing message “Ready to process requests”.

  That is a very unusual error.  I don't recall ever seeing that before.

  Did you change *anything* in the default configuration?

> I have attached the server log.

  It's better to attach files as text, or to just paste them into the message.

> Kindly help me to resolve the issue. I also tried installing freeradius with yum package installer. However, with that distribution python module is not available. Can I only install specific module? It will be great if you can guide me on either resolve issue with freeradius install from source code or install extensions separately.

  Full packages are available here:

  They include everything, and are for the latest release.

  Alan DeKok.

More information about the Freeradius-Users mailing list