Automatic report from sources (radiusd) between 08.11.2005 - 09.11.2005 GMT
CVS log entries from 08.11.2005 (Tue) 09:00:00 - 09.11.2005 (Wed) 09:00:00 GMT ===================================================== Summary by authors ===================================================== Author: fcusack File: radiusd/src/modules/rlm_otp/otp_x99.c; Revisions: 1.7 File: radiusd/src/modules/rlm_otp/otp_rlm.c; Revisions: 1.18, 1.17, 1.16 File: radiusd/src/modules/rlm_otp/otp_hotp.c; Revisions: 1.4 File: radiusd/src/modules/rlm_otp/otp_rad.h; Revisions: 1.5 File: radiusd/src/modules/rlm_otp/otp_pwe.c; Revisions: 1.7 File: radiusd/src/modules/rlm_otp/otp_cardops.c; Revisions: 1.62, 1.61, 1.60 File: radiusd/src/modules/rlm_otp/otp_util.c; Revisions: 1.13, 1.12 File: radiusd/src/modules/rlm_otp/otp_state.c; Revisions: 1.23 File: radiusd/src/modules/rlm_otp/otp_pwe.h; Revisions: 1.4 File: radiusd/src/modules/rlm_otp/otp_log.c; Revisions: 1.4 File: radiusd/src/modules/rlm_otp/cardops/cryptocard.c; Revisions: 1.39 File: radiusd/src/modules/rlm_otp/otp_site.c; Revisions: 1.5 File: radiusd/src/modules/rlm_otp/otp.h; Revisions: 1.28, 1.27, 1.26 ===================================================== Combined list of identical log entries ===================================================== Description: fix logging: - add __func__ to otp_log(), where missing - don't prepend MODULE_NAME in otp_log(), instead make it part of log_prefix (as appropriate) Modified files: File: radiusd/src/modules/rlm_otp/otp.h; Revision: 1.27; Date: 2005/11/08 10:51:43; Author: fcusack; Lines: (+6 -5) File: radiusd/src/modules/rlm_otp/otp_cardops.c; Revision: 1.61; Date: 2005/11/08 10:51:43; Author: fcusack; Lines: (+61 -66) File: radiusd/src/modules/rlm_otp/otp_hotp.c; Revision: 1.4; Date: 2005/11/08 10:51:43; Author: fcusack; Lines: (+3 -3) File: radiusd/src/modules/rlm_otp/otp_log.c; Revision: 1.4; Date: 2005/11/08 10:51:43; Author: fcusack; Lines: (+4 -14) File: radiusd/src/modules/rlm_otp/otp_pwe.c; Revision: 1.7; Date: 2005/11/08 10:51:43; Author: fcusack; Lines: (+29 -20) File: radiusd/src/modules/rlm_otp/otp_pwe.h; Revision: 1.4; Date: 2005/11/08 10:51:43; Author: fcusack; Lines: (+1 -1) File: radiusd/src/modules/rlm_otp/otp_rad.h; Revision: 1.5; Date: 2005/11/08 10:51:43; Author: fcusack; Lines: (+3 -3) File: radiusd/src/modules/rlm_otp/otp_rlm.c; Revision: 1.17; Date: 2005/11/08 10:51:43; Author: fcusack; Lines: (+76 -47) File: radiusd/src/modules/rlm_otp/otp_state.c; Revision: 1.23; Date: 2005/11/08 10:51:44; Author: fcusack; Lines: (+78 -73) File: radiusd/src/modules/rlm_otp/otp_util.c; Revision: 1.12; Date: 2005/11/08 10:51:44; Author: fcusack; Lines: (+40 -35) File: radiusd/src/modules/rlm_otp/otp_x99.c; Revision: 1.7; Date: 2005/11/08 10:51:44; Author: fcusack; Lines: (+4 -4) File: radiusd/src/modules/rlm_otp/cardops/cryptocard.c; Revision: 1.39; Date: 2005/11/08 10:51:44; Author: fcusack; Lines: (+5 -5) ------------------------------- Description: s/otp_get_challenge/otp_async_challenge/ to avoid confusion with sync challenge Modified files: File: radiusd/src/modules/rlm_otp/otp.h; Revision: 1.28; Date: 2005/11/08 11:00:34; Author: fcusack; Lines: (+2 -2) File: radiusd/src/modules/rlm_otp/otp_rlm.c; Revision: 1.18; Date: 2005/11/08 11:00:34; Author: fcusack; Lines: (+3 -3) File: radiusd/src/modules/rlm_otp/otp_util.c; Revision: 1.13; Date: 2005/11/08 11:00:34; Author: fcusack; Lines: (+4 -4) ------------------------------- Description: combine FR and PAM debug options Modified files: File: radiusd/src/modules/rlm_otp/otp.h; Revision: 1.26; Date: 2005/11/08 09:06:45; Author: fcusack; Lines: (+2 -6) File: radiusd/src/modules/rlm_otp/otp_cardops.c; Revision: 1.60; Date: 2005/11/08 09:06:45; Author: fcusack; Lines: (+17 -40) File: radiusd/src/modules/rlm_otp/otp_rlm.c; Revision: 1.16; Date: 2005/11/08 09:06:45; Author: fcusack; Lines: (+10 -22) ===================================================== Log entries ===================================================== Description: combine another FR and PAM debug option (missed earlier) Modified files: File: radiusd/src/modules/rlm_otp/otp_cardops.c; Revision: 1.62; Date: 2005/11/08 10:56:49; Author: fcusack; Lines: (+3 -8) ------------------------------- Description: fix signed/unsigned comparison Modified files: File: radiusd/src/modules/rlm_otp/otp_site.c; Revision: 1.5; Date: 2005/11/08 10:43:20; Author: fcusack; Lines: (+3 -3) ===================================================== Summary of modified files ===================================================== File: radiusd/src/modules/rlm_otp/cardops/cryptocard.c Revisions: 1.39 Authors: fcusack (+5 -5) ------------------------------- File: radiusd/src/modules/rlm_otp/otp.h Revisions: 1.28, 1.27, 1.26 Authors: fcusack (+2 -2), fcusack (+6 -5), fcusack (+2 -6) ------------------------------- File: radiusd/src/modules/rlm_otp/otp_cardops.c Revisions: 1.62, 1.61, 1.60 Authors: fcusack (+3 -8), fcusack (+61 -66), fcusack (+17 -40) ------------------------------- File: radiusd/src/modules/rlm_otp/otp_hotp.c Revisions: 1.4 Authors: fcusack (+3 -3) ------------------------------- File: radiusd/src/modules/rlm_otp/otp_log.c Revisions: 1.4 Authors: fcusack (+4 -14) ------------------------------- File: radiusd/src/modules/rlm_otp/otp_pwe.c Revisions: 1.7 Authors: fcusack (+29 -20) ------------------------------- File: radiusd/src/modules/rlm_otp/otp_pwe.h Revisions: 1.4 Authors: fcusack (+1 -1) ------------------------------- File: radiusd/src/modules/rlm_otp/otp_rad.h Revisions: 1.5 Authors: fcusack (+3 -3) ------------------------------- File: radiusd/src/modules/rlm_otp/otp_rlm.c Revisions: 1.18, 1.17, 1.16 Authors: fcusack (+3 -3), fcusack (+76 -47), fcusack (+10 -22) ------------------------------- File: radiusd/src/modules/rlm_otp/otp_site.c Revisions: 1.5 Authors: fcusack (+3 -3) ------------------------------- File: radiusd/src/modules/rlm_otp/otp_state.c Revisions: 1.23 Authors: fcusack (+78 -73) ------------------------------- File: radiusd/src/modules/rlm_otp/otp_util.c Revisions: 1.13, 1.12 Authors: fcusack (+4 -4), fcusack (+40 -35) ------------------------------- File: radiusd/src/modules/rlm_otp/otp_x99.c Revisions: 1.7 Authors: fcusack (+4 -4) -- Automatic cron job from /web/pages/us.freeradius.org/bin/new_makelog.pl
participants (1)
-
Automatic cvs log generator