Patch for rlm_attr_filters

Alan DeKok aland at
Tue Nov 1 19:15:09 CET 2005

Chris Parker <cparker at> wrote:
> I'd make one change, and that's make it more obvious what the config  
> argument
> is doing:
>     defaultaction = drop | allow

  Please see also attr_filter in the CVS head.  As part of my work in
cleaning up the server internals, I'm removing a function used only by
attr_filter & policy.  As part of that work, I re-wrote much of
attr_filter.  It *should* do the same thing, but there's less
duplicated code.

  Alan DeKok.

More information about the Freeradius-Devel mailing list