FreeRadius Server not responding

shan t tshan77 at
Thu Jan 12 20:54:26 CET 2006

Hi Doris,

Thank you very much.. the radclient is working perfectly ok now.. and
I am getting expected results for all the combination I have tried.

You are correct.. I was not giving the correct parameters while
calling radclient. But instead of complaining about the syntax
problem, it just hung, and i was under the impression that client is
running properly..

But I have another issue now.. I am not able to hit the radius server
from a windows machine using NTRadPing.exe. It is showing me an error
"no response from server(timeout)".  And Server is not showing any
thing.. it is continuing in the sleep mode.

Anyone is aware of a testing tool ( Windows Based) for testing the
radius server other than NTRadPing.exe ?


On 1/12/06, Dusty Doris <freeradius at> wrote:
> > I have installed freeRADIUS (1.0.5) on linux machine, and installation
> > completed without reporting any problem. But when I am trying to test
> > it using radclient, it hangs. I tried to connect to the radius server
> > from a windows machine using NTRadPing.exe also. It is saying request
> > timed out. I ran the freeradius on debug mode and tried to connect it.
> > It is not showing any signs of being contacted.
> >
> The fact that your debug is showing nothing coming in, means you aren't
> hitting the server.  How are you using radclient?  Are you telling it to
> hit localhost or your external IP or from one box to another's external
> IP?
> Can you show an example of the radclient command line arguments you passed
> in addition to the debug you posted?
> -
> List info/subscribe/unsubscribe? See

More information about the Freeradius-Devel mailing list