New dynamic IP pools module

Peter Nixon listuser at
Sun Feb 25 14:04:18 CET 2007

On Sat 24 Feb 2007 17:06, Pawel Foremski wrote:
> On Saturday 24 February 2007 15:40, Peter Nixon wrote:
> > > I would pick rlm_sqlasnippool or rlm_sqlprioippool if I had to choose,
> > > but feel free to name it as you want; I would only like to mention the
> > > original name and purpose in the code.
> >
> > I am about to put this in cvs.
> Great!
> > What does ASN stand for in your suggested naming? (I am trying to decide
> > between rlm_sqlasnippool an rlm_sqlprioippool)
> ASN is name of the company that I've created this module for.
> [1] - more English info to appear soon

Hmm.. OK. I don't like putting company names into the name of a module as it 
means nothing to our end users....

Would you be happy with rlm_sqlhpwippool (hierarchical, prioritized, 
rlm_sqlprioippool sounds a little bit weird to my ears (eyes)...



Peter Nixon
PGP Key:

More information about the Freeradius-Devel mailing list