Freeradius + opensips-1.6.2-tls + mysql

kévin kevin.moignet at
Tue May 4 12:07:20 CEST 2010

Dear, I'm a french student. I have to build a model with freeradius,
opensips-1.6-tls and mysql
I'm working under Linux:
localhost:/etc/freeradius# uname -a
Linux localhost 2.6.26-2-686 #1 SMP Tue Mar 9 17:35:51 UTC 2010 i686

(Opensips, freeradius and mysql are all on the same computer)

I've got some problems:
when I ran /etc/init.d/freeradius, I can't have any logs in
/var/log/freeradius.log or /var/log/freeradius/radacct  radwtmp...

If I ran freeradius in debuging mode (freeradius -X) I have some message,
but when I make a call, I've got the following error:
Listening on authentication address * port 1812
Listening on accounting address * port 1813
Listening on proxy address * port 1814
Ready to process requests.
rad_recv: Accounting-Request packet from host port 52934, id=186,
	Acct-Status-Type = Interim-Update
	Service-Type = 0
	Sip-Response-Code = 200
	Sip-Method = ACK
	Event-Timestamp = "May  4 2010 10:35:55 CEST"
	Sip-From-Tag = "4067e8d8-acca-4d3b-8972-9956b34718b2"
	Sip-To-Tag = "4fed310e-df10-489e-9af1-3d54fa2b7423"
	Acct-Session-Id = "97dfa858-9c80-4644-906b-b93c99b9f0b9"
	User-Name = "1001 at"
	Calling-Station-Id = "sip:1001 at"
	Called-Station-Id = "sip:1002 at"
	Sip-Translated-Request-URI = "sip:;lr"
	NAS-Port = 5060
	Acct-Delay-Time = 0
	NAS-IP-Address =
+- entering group preacct
Segmentation fault

Any advice?

many thanks
View this message in context:
Sent from the FreeRadius - Dev mailing list archive at

More information about the Freeradius-Devel mailing list