eDir Universal password implementation.
aland at deployingradius.com
Fri Dec 7 20:40:03 CET 2012
Olivier Beytrison wrote:
> code has been pushed along with some other fix/typo/formatting.
> Things works on my side . I'm happy with it. now it depends on you if
> you want more rewriting of the code. If so I can test your change
> whenever you want.
I've pushed my changes back. Again, minor formatting.
i.e. I like short names. It's easier to read. It's just as
descriptive as "this_variable_is_for_foo", when the context makes it clear.
More information about the Freeradius-Devel