eDir Universal password implementation.
olivier at heliosnet.org
Fri Dec 7 22:08:27 CET 2012
On 07.12.2012 21:24, Olivier Beytrison wrote:
>> I've pushed my changes back. Again, minor formatting.
>> i.e. I like short names. It's easier to read. It's just as
>> descriptive as "this_variable_is_for_foo", when the context makes it clear.
> Thanks Alan! I've pulled the changes and I'm testing them.
Looks fine to me. compiles and works well on my side.
> In the mean time I've pushed a few minor fix in a new branch in my repo.
I just squashed a few change into a single commit on my repo, branch
Network & Security Engineer, HES-SO Fribourg
Mobile: +41 (0)78 619 73 53
Mail: olivier at heliosnet.org
More information about the Freeradius-Devel