Make Failing during installation of Radius server version 3.0.12

Javed jaakhtar at
Mon Jan 16 12:00:21 CET 2017

Hello All,



I tried installing freeradius server package 3.0.12 and  issued following


sudo curl -LOk


sudo tar zxvf freeradius-server-3.0.12.tar.gz


Then inside the folder I tried to ./configure and followed by make command.



Here is the log generated during make command.


make: "scripts/scripts/" line 401: Need an operator

make: "scripts/scripts/" line 404: Need an operator

make: "scripts/scripts/" line 408: Need an operator

make: "scripts/scripts/" line 409: Need an operator

make: "scripts/scripts/" line 410: Need an operator

make: "scripts/scripts/" line 427: Unassociated shell command
"PLISTS := $$(addprefix $${BUILD_DIR}/plist/, $$(addsuffix
.plist,$$(basename $${SOURCES})))"

make: "scripts/scripts/" line 428: Unassociated shell command

Variable TGT_STACK is recursive.


make: stopped in /usr/local/etc/freeradius-server-3.0.12



Can Anyone suggest me what went wrong?






Javed Akhtar

Technical Lead

 <mailto:jaakhtar at> jaakhtar at


Cisco Systems, Inc.




Think before you print.

This email may contain confidential and privileged material for the sole use
of the intended recipient. Any review, use, distribution or disclosure by
others is strictly prohibited. If you are not the intended recipient (or
authorized to receive for the recipient), please contact the sender by reply
email and delete all copies of this message.

Please  <>
click here for Company Registration Information.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 2773 bytes
Desc: not available
URL: <>

More information about the Freeradius-Devel mailing list