Make Failing during installation of Radius server version 3.0.12

Javed jaakhtar at
Tue Jan 17 07:31:31 CET 2017


I tried to remove the folder rlm_eap_fast  and tried making gmake  and got the following stopping point. May anybody is aware of the solution to it?

Last stopping point logs(few last lines):

LINK /data/home/jaakhtar/freeradius-server-3.0.12/build/bin/rbmonkey
CC src/tests/map/map_unit.c
LINK /data/home/jaakhtar/freeradius-server-3.0.12/build/bin/map_unit
INSTALL raddb/sites-enabled
gmake: execvp: /data/home/jaakhtar/freeradius-server-3.0.12/install-sh: Permission denie                                                                                                                                                     d
gmake: *** [raddb/sites-enabled] Error 127

I tried redoing it & I got the following snippet error log:

 [jaakhtar at pod1043-client03 ~/freeradius-server-3.0.12]$ sudo gmake
INSTALL raddb/sites-enabled
gmake: execvp: /data/home/jaakhtar/freeradius-server-3.0.12/install-sh: Permission denied
gmake: *** [raddb/sites-enabled] Error 127


Javed Akhtar
Technical Lead
jaakhtar at
Cisco Systems, Inc.


Think before you print.
This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.
Please click here for Company Registration Information.

-----Original Message-----
From: Freeradius-Users [ at] On Behalf Of Matthew Newton
Sent: 16 January 2017 19:13
To: FreeRadius users mailing list <freeradius-users at>
Subject: Re: Make Failing during installation of Radius server version 3.0.12

On Mon, Jan 16, 2017 at 05:55:00PM +0530, Javed wrote:
> The OS is FreeBSD. And I need to build it in this only .Kindly suggest.

I've just successfully built 3.0 HEAD here on FreeBSD 9.3 with gmake. It doesn't seem to work with the supplied make.

You may need to remove src/modules/rlm_eap/types/rlm_eap_fast/
before configure.


Matthew Newton, Ph.D. <mcn4 at>

Systems Specialist, Infrastructure Services, I.T. Services, University of Leicester, Leicester LE1 7RH, United Kingdom

For IT help contact helpdesk extn. 2253, <ithelp at>
List info/subscribe/unsubscribe? See

More information about the Freeradius-Devel mailing list