Cannot compile and run on Mac OS X 10.4.7

Nicolas Baradakis nbk at
Wed Aug 30 11:38:19 CEST 2006

Michael Check wrote:

> On 8/22/06, Michael Check <michaelr.check at> wrote:
> > We tried googling around and we're happy to hear that freeradius will
> > be a part of 10.5, but we'd like to get it running now...  There
> > really is no other docs we've found  on getting it compiled (after
> > difficulty like the above) and installed.  Certainly nothing recent
> > anyway.  Is it true that it _should_ just work? :)
> >
> > Thanks in advance for any assistance,
> This is issue is not really solved, I didn't get it to compile, but I
> thought those of you that are looking for a solution to run freeRADIUS
> on OSX should look to the package installer that I found.  It is quite
> recent (version 1.1.0pre0) and runs great.

I don't own an Apple machine, so I'm not able to test it myself.
However from what I read on the mailing lists, it should be possible
to build version 1.1.3 of FreeRADIUS on Mac OS 10.4.7 with the
following commands:

$ configure --enable-developer
$ make
$ su -
# make install

Nicolas Baradakis

More information about the Freeradius-Users mailing list