Password Problem

Lawrence Shafer detroit371 at
Thu Jul 20 19:17:46 CEST 2006

I set up FreeRadius/MySQL and ChilliSpot and created a test user with
the included DialupAdmin. I then connected to the server radius nic and
was directed to the login page and typed my username and password and
was rejected. I then went to the DialupAdmin user edit and checked the
password and it failed, so I changed the password and the PW check
failed again. I even tried a new user and had the same problem.
Everything else seems to be working correctly. What could the problem
be? Could the password DB be missing in MySQL? How do I check? I'm a
noob to all of this (FreeRadius, MySQL) but not to linux. I have it
installed on gentoo if that makes any difference.

I also tried directly inserting a user into the DB with
mysql> INSERT INTO radcheck (UserName, Attribute, Value) VALUES
('lawrence', 'Password', 'le');
Query OK, 1 row affected (0.00 sec)
and had the same problem

Thanks for your help,

Lawrence Shafer

More information about the Freeradius-Users mailing list