802.1x + freeradius authentication problem

Thibault Le Meur Thibault.LeMeur at supelec.fr
Fri Feb 2 17:11:19 CET 2007

> Alan,
> Thanks for your response.
> We have tried to configure ttls as you suggested in your mail. 
> Unfortunately we have not succeeded.
> To make things easier, we have tried to set up a completely new 
> configuration, with just one local user called test. Our Windows XP 
> client is using now SecureW2 (with EAP-TTLS/PAP). We attach the 
> connection log.
> We see the 'negotiation' messages, but no sign of "Success" 
> at the end 
> (neither Wireless connection, of course).
> Any ideas?

I only gave a quick look at the debug log... As a SecureW2 user myslef I
would first check if this is not a certificate  verification issue on the
Client side (because I suspect the EAP-TLS connection to have been
interrupted by the client).

Can you:
* make a test with verify server certificate disabled on SecureW2
* If this changes the debug log: make sure you have corectly installed your
CA's certificate on the HOST certificate store on Windows XP, also check the
server name you gave to SecureW2 (it should match your radius' server CN).

Let me know,

More information about the Freeradius-Users mailing list