Error: Ignoring request from unknown client IP:1645

Davide Molteni d.molteni at
Mon Feb 12 12:58:43 CET 2007

I made this very simple environmet for testing purpuse but I can't get
it work...

I have a cisco 1750 router with IOS 12.1(5)IB4 and configured it to
access a radius server made with phpRADmin livecd (fedora5+freeradius)

On the cisco I configured:
radius-server host ipmyradius auth-port 1812 acct-port 1813
and the other aaa commands needed

If I look at the radius.log file I always see

Error: Ignoring request from unknown client ipmycisco:1645

The Cisco router keeps always trying to connect to radius using port
1645 even if I specified to use 1812... I have tried to configure radius
server to listen on port 1645 but is the same. 
Obviously the shared key is the same on both sides.

I even tried with a clean installation of freeradius on a plain debian
but I get the same error in the logs...

The microsoft radius integration(server 2003) worked at first try with
this cisco config...

Please any help?

More information about the Freeradius-Users mailing list