rlm_sql_oracle compilation woes

Anders Holm anders.holm at sysadmin.ie
Fri May 9 16:58:16 CEST 2008

Alternatively, just copy the buggered header files to /usr/include and be done with it .. :) Worked too ..



----- Original Message -----
From: "Alan DeKok" <aland at deployingradius.com>
To: "FreeRadius users mailing list" <freeradius-users at lists.freeradius.org>
Sent: Wednesday, May 7, 2008 9:22:07 PM GMT +00:00 GMT Britain, Ireland, Portugal
Subject: Re: rlm_sql_oracle compilation woes

Anders Holm wrote:
> I'm trying to compile the rlm_sql_oracle module for FreeRadius 2.0.3
> using Oracle 10.2 client. Now, I've tried every suggestion the configure
> scripts has thrown at me, and none seem to find my header files.

  The configure scripts are there for the common case.  If they don't
work, just edit the rlm_sql_oracle/Makefile file directly.

  Alan DeKok.
List info/subscribe/unsubscribe? See http://www.freeradius.org/list/users.html

More information about the Freeradius-Users mailing list