Vista PEAP troubleshooting

Hawkins, Jeff (APLY-MN) jeff.hawkins at
Fri Sep 11 19:03:34 CEST 2009

I setup a freeradius server 1.1.7 with mysql on Ubuntu and wanted to use
PEAP to avoid any certificate stuff on the clients as they will be guest
visiting my company and was hoping for a name/password to connect.
Everything worked fine for my testing (XP SP3) until I tried to connect
a Vista user. More or less when they are prompt for the name and
password and then it goes nowhere and they are not connected. I also
tried a Windows & computer with the same PEAP settings and had the same
results as Vista. Now I am wondering where to look to find what I have
missed. I have been looking over logs from the debugging -X and have
done some PEAP tracing on Vista but still find myself guessing on what
the cause might be. I was hoping someone could point me on where/what to
look for to get the Vista/PEAP working or if I should try something
else. I am fairly new to Ubuntu/Freeradius but do enjoy working and
learning with it so I apologize in advance if that gets in the way. I
used these site for getting it running.

then this for some SSL certificates after the Vista problem started
thinking/hoping it would help. 

I appreciate any help you can offer.

J Hawk

More information about the Freeradius-Users mailing list