ERROR! Our request for peap was NAK'd with a request for peap

Arran Cudbard-Bell a.cudbardb at
Fri Dec 10 02:59:40 CET 2010

On Dec 9, 2010, at 3:21 PM, Alan Buxey wrote:

> Hi,
>>   There isnt an option to disable eap on the printer.� The protocols I have
>>   the option for on the printer are leap, peap and eap-tls.� peap and
>>   eap-tls give me the above error.� leap just kinda stops (i should probably
>>   disable leap anyways).� Is there any workaround/update/enhancement to get
>>   this working (peap, that is...)?
> yes - harass HP to get it fixed.  we tried going down that route but got no
> we had to modify how we deal with printers on the net.
> from how it bahaves I cant see how it'll work with *ANY* RADIUS server
> unless that server is broken too


New firmware should have been out by now, try updating to latest version. Last I heard back in June was that it was being actively worked on and that a fix had been created.


More information about the Freeradius-Users mailing list