dorra aa dj_dido2003 at hotmail.com
Tue Jun 1 01:14:25 CEST 2010

hello freeradius.
I used my radius by using authentication type EAP-MD5, which is based on the use of login and password.
Then I tried to use EAP-TLS. So I created the certificates and I modified the file eap.con as follows:eap{ default_eap_type = tls}tls {                                   private_key_password = 20092010                                   private_key_file = ${raddbdir}/certs/serveur at yahoo.fr-cert.pem                                   certificate_file = ${raddbdir}/certs/serveur at yahoo.fr-cert.pem                                   CA_file = ${raddbdir}/certs/root_CA-cacert.pem                                   dh_file = ${raddbdir}/certs/dh                                   random_file = ${raddbdir}/certs/random                                   fragment_size = 1024                                   include_length = yes                        CA_path = ${raddbdir}/certs/                                   check_crl = no    }
When i run freeradius-X, the shell out the following message:root at pfe-laptop:/home/pfe# freeradius -XStarting - reading configuration files ...reread_config:  reading radiusd.confConfig:   including file: /etc/freeradius/proxy.confConfig:   including file: /etc/freeradius/clients.confConfig:   including file: /etc/freeradius/snmp.confConfig:   including file: /etc/freeradius/eap.conf/etc/freeradius/eap.conf[344]: Unexpected end of fileErrors reading radiusd.conf
But,I don't modify the file radiusd.conf.Please, is there something wrong in my file eap.con?thank you 		 	   		  
Hotmail: Free, trusted and rich email service.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freeradius.org/pipermail/freeradius-users/attachments/20100531/b2eed270/attachment.html>

More information about the Freeradius-Users mailing list