No EAP/TLS with XP SP3 since End December

Alexandros Gougousoudis gougousoudis-list at
Wed Jan 5 10:46:12 CET 2011

Alexandros Gougousoudis schrieb:
> (after I went into the xmas holidays) the Radius-Auth stopped working. 
> I changed nothing at the Freeradius-Server. I suspect an MS-Update, 
> major-security updates are rolled out automatically here.  But I don't 
> know which one.

Thanks for all replies. It turned out, that neither the server nor the 
client was the problem. It seems we had an MTU-Problem in our MPLS-VPN, 
which corrupted the conversation between Authenticator and 
Radius-Server. Our provider fixed it and since then I have again no 
problems with Radius. Most other services in the net worked, some not, 
so I got suspicous and asked our MPLS provider. Ubuntu worked because 
the Client, Authenticator and Server were alltogether in the same LAN 
(in that segment we have no Windows). It was a good riddle for the new 
year, can I have another one? :-)

Good thing is, that I started to use FreeRadius 2.10 on Lenny for 
testing. :-)


More information about the Freeradius-Users mailing list