samba > 3.0.33

Casartello, Thomas tcasartello at
Thu Jan 13 22:48:26 CET 2011

Thank you very much for pointing that out. I never noticed that in the eap.conf file. When I added the winbind:forcesamlogon = True
That finally fixed it.

I've been plagued by this issue everytime I've tried to upgrade beyond the 3.0.* line. I never saw the info about this fix.

Thanks for pointing it out.


Thomas E. Casartello, Jr.
Staff Assistant - Wireless/Linux Administrator
Information Technology
Wilson 105A
tfield State College

-----Original Message-----
From: at [ at] On Behalf Of Alan DeKok
Sent: Thursday, January 13, 2011 3:24 AM
To: FreeRadius users mailing list
Subject: Re: samba > 3.0.33

Casartello, Thomas wrote:
> I've got it working somewhat. It works for a while and then stops working. When I restart smb and winbind it starts working again for a while and then stops. Is there some kind of cache that samba uses that gets cleared when you restart it that might be causing it?

  See the comments in eap.conf, about a Samba bug.  It has been fixed in
newer versions of Samba.

  Alan DeKok.
List info/subscribe/unsubscribe? See

More information about the Freeradius-Users mailing list