Radius Stress testing

QASIM RAO qasim2490 at hotmail.com
Mon Oct 1 11:27:16 CEST 2012

i doing stress testing of my freeradius with help of perl script.
when i run perl script i runs and gives output, but in log file it genrate an error 

Mon Oct  1 04:45:46 2012: Error: rlm_radutmp: No Accounting-Status-Type record.

on each request

and when i run radiusd in debug mode radiusd -X it it shows same error and not going in procedure...
and shows

rlm_detail: /usr/local/var/log/radius/radacct/%{Client-IP-Address}/detail-%Y%m%d:%H expands to /usr/local/var/log/radius/radacct/  modcall[accounting]: module "detail" returns ok for request 932rlm_radutmp: No Accounting-Status-Type record.  modcall[accounting]: module "radutmp" returns noop for request 932  modcall[accounting]: module "sql" returns ok for request 932modcall: leaving group accounting (returns ok) for request 932Sending Accounting-Response of id 79 to port 34641        ReturnCode = 1        User-Name = "82723EH5F7560"Finished request 932Going to the next request--- Walking the entire request list ---Cleaning up request 932 ID 79 with timestamp 50695ba0Nothing to do.  Sleeping until we see a request.

Please help me in this..

regardsRao Qasim 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freeradius.org/pipermail/freeradius-users/attachments/20121001/41680788/attachment.html>

More information about the Freeradius-Users mailing list