sqlcounter instance not found in modules section

Russell Stockhammer russgrue at 329ncle.no-ip.org
Thu Oct 4 06:12:06 CEST 2012

On Wed, 3 Oct 2012, Fajar A. Nugraha wrote:

> At times like this it's handy if you pasted the WHOLE output of
> radiusd -X. Among others, it will show whether it reads the correct
> file. Usually you edit one file while FR loads the other.

Interestingly enough when I run radiusd -X it loads perfectly then any 
time I run radiusd normally it works as well...  But if I change the name 
of a sqlcounter instance and run radiusd normally it will error until 
radiusd -X is run again....  Very strange!!!

I spend all last night testing this and it seams I was always doign the 
right thing config wise it was just radiusd didn't read all the config 
files until it was run with the debug -X argument once.

If anyone can replicate this it might be a bug or it could just be a bug 
in my compile.

Thanks everyone!

More information about the Freeradius-Users mailing list