radlogin works, mobile device not

Fajar A. Nugraha list at fajar.net
Tue Sep 11 17:08:01 CEST 2012

On Tue, Sep 11, 2012 at 7:42 PM, Mihajlo Joksimovic
<mihajlo.joksimovic at adfinis-sygroup.ch> wrote:
> No there are no other lines before that one.
> I cannot update, because univention ucs2.4 is based on lenny and FR 2.2
> depends on newer packets from squeeze.

Well, lenny is no longer supported. That's a risk you face for using
something that is end of life.

> Already tried that.

I was able to build a deb package for ubuntu hardy (which is older
than lenny), so it might work on lenny as well.

A small change is needed (you can just apply it manually):

Then follow http://wiki.freeradius.org/building/Build#Building-Debian-packages

> well radlogin worked even when unix in default was active. But after i #-ed
> everything with unix i could login. After the login there comes the
> information for accepting the certificate.
> But after a klick for accepting there comes the loginscreen another time.


you can either spend more time debugging yourself, or you can try
upgrading, just in case it's a known and fixed bug.

FWIW, these lines look weird:
auth: No User-Password or CHAP-Password attribute in the request
auth: Failed to validate the user.

Again, it might be just a known and fixed bug.


More information about the Freeradius-Users mailing list