Problem Using GoDaddy Wildcard Certificate

Thomas Simmons twsnnva at
Sun Mar 3 13:41:07 CET 2013

On Sun, Mar 3, 2013 at 6:41 AM, Phil Mayers <p.mayers at> wrote:

> When you enable "validate...", what are you entering as the server name?
> I'm not sure wildcard certs work with eap under windows.
> Hello Phil,

Initially, I unchecked "Connect to these servers" and left this field empty
- this is what I did with the self-signed cert that worked. I also tried *. (the CN) and I can purchase a standard cert to
verify this is the problem.

> Thomas Simmons <twsnnva at> wrote:
> >Hello All,
> >
> >I'm trying to get my setup working with a GoDaddy-issued wildcard
> >certificate (I understand self-signed is recommended). I don't
> >understand
> >why this is not working and appreciate any input. What I have found so
> >far:
> >
> >Everything works with self-signed certs. With the CA cert imported,
> >"Validate server certificate" is not required.
> >Everything works with GoDaddy certs on Android.
> >Everything works with GoDaddy certs and "Validate ..." unchecked.
> --
> Sent from my mobile device, please excuse brevity and typos.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Freeradius-Users mailing list