Acct-Status-Type = 7

Alan DeKok aland at
Sun Apr 16 19:28:08 CEST 2017

On Apr 16, 2017, at 11:13 AM, Oscar Jofre <oscar at> wrote:
> 1) I do Installed freeradius on a virtual machine on my computer.
> 	I run it with -X and without and this server is always responding to the Accounting ON.

  Then the server is working correctly.

> 2) with my freeradius on Production is the same version of freeradius, same config files (except passwords) o got:
> 	Using NTRadPing - Getting Responds  Accounting on
> 	Usung Mikrotik - NO Responding Accounting on

  Then read the debug log from that request.

> I did tried to learn on test radius how works raddebug but I can't filter requests. I'm trying to only see requests from a NAS or from a specific IP but always I get echo information with raddebug

  What is "echo information" ?

  You can also run radsniff, which will show the contents of the packets from Mikrotik.  Then, take those attributes, and use then in radclient, to send packets to the server.  And run the server in debug mode to see what's going on.

  Alan DeKok.

More information about the Freeradius-Users mailing list