Authentication problems with some devices: TLS version too low

Sven Hartge sven at
Fri Sep 1 20:40:36 CEST 2017

On 01.09.2017 20:24, Lars Veldscholte wrote:

> I am running a recent Debian install (Buster) with OpenSSL 1.1.0f, which
> should support TLSv1.2 to my knowledge.

Are you sure? Buster is Testing right now and might pose a different
problem: They switched off any TLS-version *but* TSL1.2, so older
Devices like Windows 7, Windows 8/8.1 and any Android below 6.0 will now
longer work.


More information about the Freeradius-Users mailing list