new install needs detail logging

Alan DeKok aland at
Thu Jan 4 20:19:57 CET 2018

On Jan 4, 2018, at 2:12 PM, chuck beck via Freeradius-Users <freeradius-users at> wrote:
> Hello list, I am new to administering free radius. I have completed the install of freeradius version 3.013 on 3.10.0-693.11.1.el7.x86_64. It is working and authenticating a test user. I see the authentication messages in the main log: 

  It's best to read the *debug output* as suggested in all of the documentation.  That tells you what's going on.

> I modified very little so far on the configuration. The last thing I tried is modifying:   

  What did you modify there?  Did you uncomment those entries?

> I don't see anything relevant in the debug output when I run with -X so I did not post that here.

  If you don't know what you're looking for, you won't think that anything is relevant.

> I can if it would help. Pretty sure I'm missing something simple, any ideas?thanks !-Chuck

  If you want us to help you, post the debug log.

  Alan DEKok.

More information about the Freeradius-Users mailing list