Proxy issue - Failing proxied request for user error

Root, Paul T Paul.Root at
Wed Jul 17 18:34:43 CEST 2019

Is freeradius listening on that interface?

Do you have a firewall running on the machine?   If so, tcpdump reads the interface before the firewall application, so you will see it there but freeradius will not.

-----Original Message-----
From: Freeradius-Users < at> On Behalf Of Alan DeKok
Sent: Wednesday, July 17, 2019 5:36 AM
To: FreeRadius users mailing list <freeradius-users at>
Subject: Re: Proxy issue - Failing proxied request for user error

On Jul 16, 2019, at 5:53 PM, James Wood <james.wood at> wrote:
> I ran a tcpdump against a customer IP sending us accounting packets. When
> reviewing in Wireshark I can see a (small) percentage of packets that do
> not show any Accounting-Response reply, and then a few seconds later the
> NAS re-sends and then we reply as expected. So something on the home server
> itself is not right, it seems to 'miss' incoming packets.

  It's usually a slow database.

> I ran the server in debug mode at the same time as the capture and the
> first packet did not even show up at all, as if the server never received
> it. But, the packet was received by the server as per the wireshark capture
> file.

  If the OS doesn't deliver packets to FreeRADIUS, then there's little you can change in FreeRADIUS to fix the problem.

  Alan DeKok.

List info/subscribe/unsubscribe? See
This communication is the property of CenturyLink and may contain confidential or privileged information. Unauthorized use of this communication is strictly prohibited and may be unlawful. If you have received this communication in error, please immediately notify the sender by reply e-mail and destroy all copies of the communication and any attachments.

More information about the Freeradius-Users mailing list