Daniel Oakes daniel at
Tue Apr 7 01:08:58 CEST 2020

So I’ve tried, but failed to get this working – I’m sure someone can point me in the right direction (or a sledgehammer…).

So I changed mods-enabled/ldap to have two entries

ldap server001 {

ldap server002 {

Modified sites-enabled/inner-tunnel to:

       Auth-Type LDAP {

                redundant-load-balance ldap {





And tried variations based on finding things in the freeradius mailing lists but I can’t seem to get it working.

Output from debug generally gives me:

/etc/raddb/sites-enabled/inner-tunnel[157]: Failed to find "ldap" as a module or policy.
/etc/raddb/sites-enabled/inner-tunnel[157]: Please verify that the configuration exists in /etc/raddb/mods-enabled/ldap.
/etc/raddb/sites-enabled/inner-tunnel[48]: Errors parsing authorize section.

What secret sauce ingredient am I missing?  I’ve tried defining, including use instantiate etc, but just can’t get a working scenario.


More information about the Freeradius-Users mailing list