Alan DeKok aland at
Tue Apr 7 02:02:42 CEST 2020

On Apr 6, 2020, at 7:08 PM, Daniel Oakes <daniel at> wrote:
> So I’ve tried, but failed to get this working – I’m sure someone can point me in the right direction (or a sledgehammer…).
> So I changed mods-enabled/ldap to have two entries


> Modified sites-enabled/inner-tunnel to:


> And tried variations based on finding things in the freeradius mailing lists but I can’t seem to get it working.
> Output from debug generally gives me:
> /etc/raddb/sites-enabled/inner-tunnel[157]: Failed to find "ldap" as a module or policy.

  So... what's on line 157 of that file?

> /etc/raddb/sites-enabled/inner-tunnel[157]: Please verify that the configuration exists in /etc/raddb/mods-enabled/ldap.
> /etc/raddb/sites-enabled/inner-tunnel[48]: Errors parsing authorize section.
> What secret sauce ingredient am I missing?  I’ve tried defining, including use instantiate etc, but just can’t get a working scenario.

  To do... what?

  Alan DeKok.

More information about the Freeradius-Users mailing list