Networkradius packages for freeradius-3.0.22-1.el7.x86_64.rpm

Clive Allen cliveallen0907 at
Wed Sep 8 15:02:57 CEST 2021

   >>This comment is demeaning, and insulting. As best I can tell, it is
   *intended* to be demeaning and insulting.

   Please don't assume you know why I wrote that comment. I absolutely did
   not write that comment to demean or insult anyone.

   Anyway, so that anyone else who may experience this issue wants to know
   the resolution, I will post here. At least there is a record of it

   The URL is stated as

   No matter what I tried I could only ever get it to list 3.0.23. So, I
   thought, well, may as well try http rather than https and, with using
   the following two commands it worked:

   "yum list freeradius-3.0.22*" - it listed back
   "yum install freeradius-3.0.22-1.el7"

   radiusd -X shows no issues and the version is "3.0.22".

   At least that clears up the confusion, but not sure why http worked and
   https did not - maybe a security issue or certs.

   Anyway, thank you Matthew and Alan for the pointers. I will keep those
   in mind for future reference.

   A basic resolution but sometimes the basics are easily missed.

More information about the Freeradius-Users mailing list