Aborted when seeing Failing proxied request

Lai Fu Keung tfklai at hku.hk
Wed Mar 11 05:46:37 CET 2015

I tried the github 3.0.x version and the problem still remains the same.

Previously I had tried v3.0.4 and I didn't have this problem.

I confirm that my firewall did not block the traffic, as this problem did not occur when evaluating v3.0.4 on the same machine. And freeradius did not abort when running in debug mode.

I'll do more tests to understand the problem. But if you have a clue on what to look at, please let me know.


On Mar 10, 2015, at 5:18 AM, Lai Fu Keung <tfklai at hku.hk> wrote:
> I am evaluating v3.0.7.
> When running as a daemon, every time when I saw the following "Failing proxied request" message in the radius.log, the radius daemon aborted immediately.
> Tue Mar 10 16:51:43 2015 : Proxy: Marking home server x.x.x.x port yyyy as zombie (it has not responded in 30.000000 seconds).
> When running in debug mode, freeradius process never exited. The "Failing proxied request" message was still occasionally seen in the debug output. But it then followed with the received status-check response message and continued (see last 3 lines):

  Please try the v3.0.x branch from github:


  I believe this problem should be fixed.

  Alan DeKok.

List info/subscribe/unsubscribe? See http://www.freeradius.org/list/users.html

More information about the Freeradius-Users mailing list