Sudheer Satyanarayana sudheer at
Fri Apr 26 09:06:56 CEST 2019


I am trying to use the Simultaneous-Use feature of FreeRADIUS.

I have some questions regarding

I am using SQL and I have set Simultaneous-Use to 1 with the := 
operator. I can see this in debug output.

Is the implementation notes regarding radutmp valid for SQL too?

I have verified that simul_count_query and simul_verify_query are 
syntactically correct. When I execute them manually, I see some SQL 
results in PostgreSQL console.

I tried to run radcheck like this:

checkrad -d other 0 testuser01 

Returning 1 (double detected)

I am using Aruba NAS. I do not know what NAS-Type to use. I tried 
'other' and it doesn't seem to have any effect.

Should I be looking at getting checkrad to work first before doing 
anything else? If so, any tips to get this to work with Aruba NAS would 
be appreciated.

At the moment, FreeRADIUS allows login from two devices at the same time 
for the same user. I am not sure what approach to take here. Some 
guidance would be appreciated.


Sudheer S

More information about the Freeradius-Users mailing list