On Sat 27 Jan 2007 20:08, Pawel Foremski wrote:
On Saturday 27 January 2007 18:17, Peter Nixon wrote:
On Sat 27 Jan 2007 13:18, Pawel Foremski wrote:
On Saturday 27 January 2007 08:42, Alan DeKok wrote:
It might not be too hard. We'll see. If we do add the module, it's probably best to call it something other than "netvim".
Yeah, sure. Feel free to rename it.
Any suggestions?
rlm_{1}{2}{3}pool
1: sql, mysql 2: asn, pjf, prio, hpw (hierarchical, prioritized, weighted) 3: optional "ip"
I would pick rlm_sqlasnippool or rlm_sqlprioippool if I had to choose, but feel free to name it as you want; I would only like to mention the original name and purpose in the code.
I am about to put this in cvs. What does ASN stand for in your suggested naming? (I am trying to decide between rlm_sqlasnippool an rlm_sqlprioippool) -- Peter Nixon http://www.peternixon.net/ PGP Key: http://www.peternixon.net/public.asc