CVS log entries from 04.11.2005 (Fri) 09:00:00 - 05.11.2005 (Sat) 09:00:01 GMT ===================================================== Summary by authors ===================================================== Author: aland File: radiusd/src/modules/rlm_caching/rlm_caching.c; Revisions: 1.6 File: radiusd/src/main/xlat.c; Revisions: 1.104 File: radiusd/src/main/log.c; Revisions: 1.48 File: radiusd/src/modules/rlm_exec/exec.c; Revisions: 1.4 File: radiusd/src/main/listen.c; Revisions: 1.42 Author: cparker File: radiusd/configure.in; Revisions: 1.223 Author: fcusack File: radiusd/src/modules/rlm_otp/cardops/cryptocard.h; Revisions: 1.34, 1.33, 1.32, 1.31 File: radiusd/src/modules/rlm_otp/otp_cardops.h; Revisions: 1.38, 1.37, 1.36, 1.35 File: radiusd/src/modules/rlm_otp/cardops/cryptocard.c; Revisions: 1.35, 1.34, 1.33, 1.32 File: radiusd/src/modules/rlm_otp/otp_cardops.c; Revisions: 1.56, 1.55, 1.54, 1.53 ===================================================== Combined list of identical log entries ===================================================== Description: remove csd arg to cardops response() method Modified files: File: radiusd/src/modules/rlm_otp/otp_cardops.c; Revision: 1.56; Date: 2005/11/05 08:43:37; Author: fcusack; Lines: (+4 -4) File: radiusd/src/modules/rlm_otp/otp_cardops.h; Revision: 1.38; Date: 2005/11/05 08:43:37; Author: fcusack; Lines: (+2 -3) File: radiusd/src/modules/rlm_otp/cardops/cryptocard.c; Revision: 1.35; Date: 2005/11/05 08:43:37; Author: fcusack; Lines: (+1 -5) File: radiusd/src/modules/rlm_otp/cardops/cryptocard.h; Revision: 1.34; Date: 2005/11/05 08:43:37; Author: fcusack; Lines: (+1 -2) ------------------------------- Description: Description: update cardops challenge() method: change order of 'challenge' and 'when' args, change 'twin' and 'ewin' args to type int Modified files: File: radiusd/src/modules/rlm_otp/otp_cardops.c; Revision: 1.53; Date: 2005/11/05 00:52:40; Author: fcusack; Lines: (+4 -4) File: radiusd/src/modules/rlm_otp/otp_cardops.h; Revision: 1.35; Date: 2005/11/05 00:52:40; Author: fcusack; Lines: (+3 -3) File: radiusd/src/modules/rlm_otp/cardops/cryptocard.c; Revision: 1.32; Date: 2005/11/05 00:52:40; Author: fcusack; Lines: (+4 -4) File: radiusd/src/modules/rlm_otp/cardops/cryptocard.h; Revision: 1.31; Date: 2005/11/05 00:52:40; Author: fcusack; Lines: (+4 -4) ------------------------------- Description: remove 'now' arg from cardops maxtwin() method Modified files: File: radiusd/src/modules/rlm_otp/otp_cardops.c; Revision: 1.54; Date: 2005/11/05 01:07:13; Author: fcusack; Lines: (+3 -3) File: radiusd/src/modules/rlm_otp/otp_cardops.h; Revision: 1.36; Date: 2005/11/05 01:07:13; Author: fcusack; Lines: (+2 -3) File: radiusd/src/modules/rlm_otp/cardops/cryptocard.c; Revision: 1.33; Date: 2005/11/05 01:07:13; Author: fcusack; Lines: (+2 -6) File: radiusd/src/modules/rlm_otp/cardops/cryptocard.h; Revision: 1.32; Date: 2005/11/05 01:07:13; Author: fcusack; Lines: (+2 -2) ------------------------------- Description: remove cardops isearly() method, instead the challenge() method now returns multiple error codes, eliminating some duplicate code and saving a function call Modified files: File: radiusd/src/modules/rlm_otp/otp_cardops.c; Revision: 1.55; Date: 2005/11/05 02:11:03; Author: fcusack; Lines: (+17 -18) File: radiusd/src/modules/rlm_otp/otp_cardops.h; Revision: 1.37; Date: 2005/11/05 02:11:03; Author: fcusack; Lines: (+2 -4) File: radiusd/src/modules/rlm_otp/cardops/cryptocard.c; Revision: 1.34; Date: 2005/11/05 02:11:03; Author: fcusack; Lines: (+4 -24) File: radiusd/src/modules/rlm_otp/cardops/cryptocard.h; Revision: 1.33; Date: 2005/11/05 02:11:03; Author: fcusack; Lines: (+2 -5) ===================================================== Log entries ===================================================== Description: Updated check program for 'sockaddr_storage' to include <sys/socket.h> and detect it's existance on Solaris 8 systems ( and presumably other Solaris variants ). Modified files: File: radiusd/configure.in; Revision: 1.223; Date: 2005/11/04 18:42:40; Author: cparker; Lines: (+4 -1) ------------------------------- Description: On HUP, move proxy sockets, too Modified files: File: radiusd/src/main/listen.c; Revision: 1.42; Date: 2005/11/04 19:01:14; Author: aland; Lines: (+29 -1) ------------------------------- Description: Allow tabs Modified files: File: radiusd/src/main/log.c; Revision: 1.48; Date: 2005/11/04 19:28:52; Author: aland; Lines: (+3 -2) ------------------------------- Description: Catch NULL ptr Modified files: File: radiusd/src/main/xlat.c; Revision: 1.104; Date: 2005/11/04 19:21:23; Author: aland; Lines: (+4 -2) ------------------------------- Description: Spelling. Modified files: File: radiusd/src/modules/rlm_caching/rlm_caching.c; Revision: 1.6; Date: 2005/11/04 19:29:54; Author: aland; Lines: (+3 -3) ------------------------------- Description: Use closefrom Modified files: File: radiusd/src/modules/rlm_exec/exec.c; Revision: 1.4; Date: 2005/11/04 19:30:40; Author: aland; Lines: (+4 -13) ===================================================== Summary of modified files ===================================================== File: radiusd/configure.in Revisions: 1.223 Authors: cparker (+4 -1) ------------------------------- File: radiusd/src/main/listen.c Revisions: 1.42 Authors: aland (+29 -1) ------------------------------- File: radiusd/src/main/log.c Revisions: 1.48 Authors: aland (+3 -2) ------------------------------- File: radiusd/src/main/xlat.c Revisions: 1.104 Authors: aland (+4 -2) ------------------------------- File: radiusd/src/modules/rlm_caching/rlm_caching.c Revisions: 1.6 Authors: aland (+3 -3) ------------------------------- File: radiusd/src/modules/rlm_exec/exec.c Revisions: 1.4 Authors: aland (+4 -13) ------------------------------- File: radiusd/src/modules/rlm_otp/cardops/cryptocard.c Revisions: 1.35, 1.34, 1.33, 1.32 Authors: fcusack (+1 -5), fcusack (+4 -24), fcusack (+2 -6), fcusack (+4 -4) ------------------------------- File: radiusd/src/modules/rlm_otp/cardops/cryptocard.h Revisions: 1.34, 1.33, 1.32, 1.31 Authors: fcusack (+1 -2), fcusack (+2 -5), fcusack (+2 -2), fcusack (+4 -4) ------------------------------- File: radiusd/src/modules/rlm_otp/otp_cardops.c Revisions: 1.56, 1.55, 1.54, 1.53 Authors: fcusack (+4 -4), fcusack (+17 -18), fcusack (+3 -3), fcusack (+4 -4) ------------------------------- File: radiusd/src/modules/rlm_otp/otp_cardops.h Revisions: 1.38, 1.37, 1.36, 1.35 Authors: fcusack (+2 -3), fcusack (+2 -4), fcusack (+2 -3), fcusack (+3 -3) -- Automatic cron job from /web/pages/us.freeradius.org/bin/new_makelog.pl