Good luck for this important enhancement! What's it so the new name? Bye G. On Sep 2, 2016 7:11 PM, "Alan DeKok" <aland@deployingradius.com> wrote:
On Sep 2, 2016, at 11:32 AM, Matthew Newton <mcn4@leicester.ac.uk> wrote:
Slightly related to this, not entirely shelving v3.1.x for the time being would be good, just to give something that's got more features than v3.0.x but still works and is pretty stable. (This may be as easy as not rejecting the odd pull request against it every now and then for the time being.)
Yes. I'm happy with bug fixes being pulled into v3.1.x, so long as I don't have to do it.
Also means module development for 4.0 has somewhere stable to be tested in by more than a couple of people.
True. The current module API won't change much for 4.0.
I never managed to look at originate CoA yet - but having a module to do this that can be called as-and-when rather than being fixed in the server core sounds much more sensible.
Yes.
Want to send accounting packets to 2 destinations?
recv Accounting-Request { ... radius_client_1 radius_client_2 ... }
Complex configurations become much, much, easier. The downside is that as with v1 -> v2, simple configurations become more complex.
Nice! Project should rename to " Free* ", of course.
We already have a name, a web site (empty for now), and a logo.
Wish me luck. :)
Sounds like you're going to need it!!
Have fun.
Thanks.
Alan DeKok.
- List info/subscribe/unsubscribe? See http://www.freeradius.org/ list/devel.html