26 Jan
2006
26 Jan
'06
2:10 p.m.
Description: Pull rad_verify() out of rad_decode(), and update the callers of rad_decode() to now call rad_verify(), too.
This removes a bunch of duplicate code from radsniff
Many thanks Alan. Your changes are really neat: the new code of radsniff is *a lot* shorter. You did a great job, like usual. -- Nicolas Baradakis