9 Jan
2013
9 Jan
'13
5:20 a.m.
On Tue, Jan 08, 2013 at 09:53:00AM -0500, Alan DeKok wrote:
attrfilter { authorize { file = } preacct { file = } }
or even:
attrfilter { authorize.file = ... preacct.file = ...
}
Which is nice, but doesn't fit the subsection paradigm.
Are you planning to change other modules this way? For example, rlm_files has usersfile acctusersfile preproxy_usersfile auth_usersfile postproxy_usersfile postauth_usersfile I don't see what's wrong with this myself, apart from the missing underscore in acctusersfile not being consistent with the rest. Regards, Brian.