Hi,
That's why there's raddb/README. It documents how to convert the configuration.
Yes... I found that now, after hours of playing with the server. The filename is "README.rst" and I didn't think of looking in there because the name didn't suggest anything upgrade-related. How about renaming it to README.Upgrade-3.0 maybe? Stefan
For backwards-compatibility, it might make sense to convert the num_sql_socks statement into a pool block implicitly, like:
num_sql_socks = 2
For various reasons, that's hard to do. And the conversion / upgrade is documented.
Alan DeKok. - List info/subscribe/unsubscribe? See http://www.freeradius.org/list/devel.html
-- Stefan WINTER Ingenieur de Recherche Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de la Recherche 6, rue Richard Coudenhove-Kalergi L-1359 Luxembourg Tel: +352 424409 1 Fax: +352 422473