7 Dec
2012
7 Dec
'12
4:08 p.m.
On 07.12.2012 21:24, Olivier Beytrison wrote:
I've pushed my changes back. Again, minor formatting.
i.e. I like short names. It's easier to read. It's just as descriptive as "this_variable_is_for_foo", when the context makes it clear.
Thanks Alan! I've pulled the changes and I'm testing them.
Looks fine to me. compiles and works well on my side.
In the mean time I've pushed a few minor fix in a new branch in my repo.
I just squashed a few change into a single commit on my repo, branch last-edir-fix Olivier -- Olivier Beytrison Network & Security Engineer, HES-SO Fribourg Mobile: +41 (0)78 619 73 53 Mail: olivier@heliosnet.org