7 Dec
2012
7 Dec
'12
3:24 p.m.
On 07.12.2012 20:40, Alan DeKok wrote:
Olivier Beytrison wrote:
code has been pushed along with some other fix/typo/formatting.
Things works on my side [1]. I'm happy with it. now it depends on you if you want more rewriting of the code. If so I can test your change whenever you want.
I've pushed my changes back. Again, minor formatting.
i.e. I like short names. It's easier to read. It's just as descriptive as "this_variable_is_for_foo", when the context makes it clear.
Thanks Alan! I've pulled the changes and I'm testing them. In the mean time I've pushed a few minor fix in a new branch in my repo. -- Olivier Beytrison Network & Security Engineer, HES-SO Fribourg Mobile: +41 (0)78 619 73 53 Mail: olivier@heliosnet.org