19 Jul
2007
19 Jul
'07
6:42 p.m.
On Thu 19 Jul 2007, Alan DeKok wrote:
Peter Nixon wrote:
Hmm.. OK. I was looking at that stuff today and wondering about that. Can we call them vhosts? Everyone already knows what that means from apache...
Sure.
Also, I was thinking that, while we are on a roll, maybe we should rename clients.conf to nas.conf given that with CoA the hosts listed there may be client, server or both....
If we're going to do that, I suggest also reformatting the "clients" entry to match the "home_server" entry:
nas short_name { ipaddr = 1.2.3.4 secret = testing123 }
Which may clean up some of the parsing.
We can keep the "client" parsing code in there for backwards compatibility, I guess.
Sounds good to me. -- Peter Nixon http://peternixon.net/