FreeRadius installation problem.

Hernan Antolini antolini at
Tue Oct 31 20:38:14 CET 2006

Any strange output from configure or make ? are you sure you're running 
make install as root ? what are the error messages if any =? at wrote on 
10/31/2006 02:45:09 PM:

> When I run ./confiugre, make and make install, "radiusd" does not 
> install.  I have checked the /usr/local/bin and /usr/local/sbin and 
> it is not there.  Yes, I did make sure that I was showing hidden 
> files when I search for it.  I also did a search for radiusd and it 
> does not show up anywhere.  Therefore, when I try to run radiusd by 
> typing "radiusd -X", it says command not found. 
> I am running Ubuntu Linux and trying to install Freeradius-1.0.
> 0(behind the times, I know).  I am a total newbie to Freeradius 
> altogether, so please be patient!  I have already tried to 
> reinstall, but that didn't work.  Any help would greatly be appreciated.
> - 
> List info/subscribe/unsubscribe? See
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Freeradius-Users mailing list