FreeRadius + Freetds + unixodbc

elmalhi abdelghani eabdelghani at
Thu Apr 12 16:30:34 CEST 2007

i well try my freeradius with mssql, so i have installed Freeradius 1.3 , FreeTDS 0.64 and  unixodbc 2.2...
i have mssql.conf,odbc.ini,odbcinst.ini,freetds.conf configured .
so if i run my radiusd with debug mode i see alyaws this error:
that means : failed connection.?

rlm_sql (sql): Driver rlm_sql_unixodbc (module rlm_sql_unixodbc) loaded and linked
rlm_sql (sql): Attempting to connect to sa at
rlm_sql (sql): starting 0
rlm_sql (sql): Attempting to connect rlm_sql_unixodbc #0
rlm_sql_unixodbc: Connection failed 
rlm_sql (sql): Failed to connect DB handle #0
rlm_sql (sql): starting 1
rlm_sql (sql): starting 2
rlm_sql (sql): starting 3
rlm_sql (sql): starting 4
rlm_sql (sql): Failed to connect to any SQL server.

isql or tsql not worked.
any help?

 Découvrez une nouvelle façon d'obtenir des réponses à toutes vos questions ! Profitez des connaissances, des opinions et des expériences des internautes sur Yahoo! Questions/Réponses.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Freeradius-Users mailing list