SNMP with 1.1.6 and Net-SNMP 5.3

Stefan Winter stefan.winter at
Thu Apr 19 09:57:52 CEST 2007

> Sorry, those few things were all I could think of.  I don't have an
> openSUSE server lying around, so I can't even confirm it works at all. 
> Hopefully the source compile of net-snmp and freeradius will uncover the
> actual problem.

FWIW: I tried it on a non-prod system, compiled net-snmp 5.4 and started it 
from the command-line - worked. Then I started it with openSUSE's init 
script - authenticationFailure. Weird, appears to be SUSE-specific.

I didn't care enough to further investigate, I hope leaving this on the ML 
helps someone eventually.



Stiftung RESTENA - Réseau Téléinformatique de l'Education Nationale et de 
la Recherche
Ingenieur Forschung & Entwicklung

6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg
E-Mail: stefan.winter at     Tel.:     +352 424409-1                Fax:      +352 422473
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <>

More information about the Freeradius-Users mailing list