[SOLVED] Freeradius Authentication to Actice Directory

sanni mike-lowrey at web.de
Fri Feb 23 13:09:14 CET 2007

I found the Problem:

Some account names in the Active Directory were in uppercase, now i changed
all to lowercase. 
And now it works with the lowercase login.

sanni wrote:
> Thats it! 
> If i user uppercase username for login the client it works.
> Can i set uppercase as default in the radiusd.conf? I found only to make
> it lowercase.
> Thank you very much. 
> A.L.M.Buxey wrote:
>> hi,
>> from a 2 second inspection on the error I can see one major
>> difference - you are logging in with lower case, not upper case.
>> the ntlm_auth is failing because the challenge-response for this
>> user is not working. i suggest you check out the 'case sensitive'
>> parts of your radiusd config!
>> alan
>> - 
>> List info/subscribe/unsubscribe? See
>> http://www.freeradius.org/list/users.html

View this message in context: http://www.nabble.com/Freeradius-Authentication-to-Actice-Directory-tf3273167.html#a9117645
Sent from the FreeRadius - User mailing list archive at Nabble.com.

More information about the Freeradius-Users mailing list