FreeRadius client with IAS server; Wireshark - Code: Access Reject (3)

Ivan Kalik tnt at
Tue Jun 3 14:16:17 CEST 2008

IAS has logs too.

Ivan Kalik
Kalik Informatika ISP

Dana 3/6/2008, "Knarkargott" <knarkargott at> piše:

>I use FreeRadius as a client to a IAS server. I get connection but as soon
>as I set the IAS to authenticate on the server, I only get "User-Name =
>"DsH"" several times until timeout: "No response from client ID...").
>When I sniff with Wireshark, I get the error code: Access Reject (3).
>My test should be quite basic I think, but somehow I fail. My setup is as
>Computer A: Active Directory
>Computer B: Windows IAS server (IP
>Computer C: FreeRadius Client (this is actually a virtual machine)
>Computer A contains user DsH with pwd RADIUS.
>I have configured the IAS (2003) to allow everything on Computer B and
>secret = RADIUS.
>I logged in as DSH with pwd RADIUS on Computer C, with secret = RADIUS for
>the FreeRadius client (v.1.1.6).
>I have tried both radtest and radclient, with -x for debug;
>radtest DsH 123456 10 RADIUS -x
>  => Radclient:: Invalid octet string "123456" for attribute name
>echo "User-Name = DsH" | .../radclient auth RADIUS
>  => User-Name = "DsH" (several times until timeout: "No response from
>client ID...")
>Anybody have any idea? I have tried for a while reading the manuals and
>browsing the forum, but I just don't get it to work!
>Any tips will be greatly appreciated!
>Thanks in advance :)
>View this message in context:
>Sent from the FreeRadius - User mailing list archive at
>List info/subscribe/unsubscribe? See

More information about the Freeradius-Users mailing list